Bug 116923 - Blank page are inserted in pdf conversion
Summary: Blank page are inserted in pdf conversion
Status: RESOLVED DUPLICATE of bug 116924
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-10 13:53 UTC by Daniel Ingrácio
Modified: 2018-04-10 16:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Ingrácio 2018-04-10 13:53:21 UTC
Description:
We are trying to convert a odt file to pdf, using the command line:
libreoffice --convert-to pdf:writer_pdf_Export --outdir <convertedfile> <originalfile>

Executing this command line in Windows environment it's OK (even executing directly at a server or exporting to pdf using desktop application). In Linux environment a blank page is inserted always before the image.

The original file and the converted ones are attached at this bug.

JBOSS version: 6.4.7.GA 
SO: 7.5.7.Final-redhat-3 
Hardware: BLADE HP BL460C G8_3 - 270.0 GHZ

Best regards,

Daniel

Steps to Reproduce:
1.libreoffice --convert-to pdf:writer_pdf_Export --outdir <convertedfile> <originalfile>


Actual Results:  
A file with a blank page inserted.

Expected Results:
A file with no blank page inserted.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Comment 1 Jacques Guilleron 2018-04-10 16:36:20 UTC
Hi Daniel,

There a double report here. To avoid any confusion, I set this one as duplicate of
the next.

*** This bug has been marked as a duplicate of bug 116924 ***