Bug Hunting Session
Bug 116946 - Word count in status bar doesn’t update
Summary: Word count in status bar doesn’t update
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Statusbar
  Show dependency treegraph
 
Reported: 2018-04-11 16:23 UTC by Aelfinn
Modified: 2018-05-07 09:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aelfinn 2018-04-11 16:23:49 UTC
Description:
The word count in the status bar doesn’t update.

Steps to Reproduce:
1.Delete a word in a document.
2.Watch the word count in the status bar not change.
3.Compare with word count dialog from menu.

Actual Results:  
The word count dialog from the menu shows a different word count than the word count in the status bar.

Expected Results:
Both word counts should be the same.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
- With a fresh user profile, the bug does not occur.
- The bug started occurring after an update from 6.0.2 to 6.0.2 via the official LibreOffice PPA.


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Xisco Faulí 2018-04-12 09:22:12 UTC
> - With a fresh user profile, the bug does not occur.

Thanks for reporting the issue.
Then, I would say it's a problem caused by a corrupted profile.

Could you please reset your Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 2 Jon Rubin 2018-05-07 09:06:21 UTC
I can confirm this bug.
My status bar wouldn't display page number or word count. I restarted it in safe mode and the displays worked. So I tried deleting my profile and starting writer again - the same problem again. Restarted it in safe mode, the status bar works fine. So it's not a case of profile corruption.
Comment 3 Dieter Praas 2018-05-07 09:11:45 UTC
I think, it's a duplicate of bug 116208.

*** This bug has been marked as a duplicate of bug 116208 ***