Bug 116955 - Status bar not changing
Summary: Status bar not changing
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Statusbar
  Show dependency treegraph
 
Reported: 2018-04-12 00:36 UTC by Bálint Botos
Modified: 2018-04-19 08:09 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bálint Botos 2018-04-12 00:36:46 UTC
Description:
The current page on my status bar is not changing. Indifferently of where I click it remains 1/x. The same with the zoom. It stays on 120%, no matter if if I zoom in or out. The zoom itself works, just the status bar number stays unchanged. 

Steps to Reproduce:
1. I click on a page in a large document
2. The actual page in status bar is not changing


Actual Results:  
Current page number in status bar remains 1. 

Expected Results:
It should show the current page number


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: hu
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Telesto 2018-04-12 06:24:14 UTC Comment hidden (obsolete)
Comment 2 Bálint Botos 2018-04-12 08:31:17 UTC Comment hidden (obsolete)
Comment 3 Bálint Botos 2018-04-12 08:31:44 UTC Comment hidden (obsolete)
Comment 4 Telesto 2018-04-12 08:54:30 UTC
(In reply to Bálint Botos from comment #3)
> (In reply to Telesto from comment #1)
> > Maybe bug 16208
> 
> How can I find that?

Typo: bug 116208
Comment 5 Timur 2018-04-12 15:00:36 UTC
Please test OpenGL and if that's the reason mark as a duplicate.
Comment 6 Dieter Praas 2018-04-12 15:14:45 UTC
*** Bug 116972 has been marked as a duplicate of this bug. ***
Comment 7 Timur 2018-04-19 08:09:58 UTC
I guess you have OpenGL on.

*** This bug has been marked as a duplicate of bug 116208 ***