Bug 116972 - Character and word counter doesn't work in Writer 6.0.3.2
Summary: Character and word counter doesn't work in Writer 6.0.3.2
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-12 14:51 UTC by Wojtek
Modified: 2018-04-19 08:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojtek 2018-04-12 14:51:51 UTC
Description:
Character and word counter in bottom part of Writer window doesn't work in version 6.0.3.2. It shows only zeros.
It shows values in a windows when you click this field.

Steps to Reproduce:
1. Open Writer
2. Try to write anything
3.

Actual Results:  
Character and word counter in bottom part of Writer window shows zeros.

Expected Results:
Current number of characters and words should be shown.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Comment 1 Dieter Praas 2018-04-12 15:14:45 UTC
Sounds like a duplicate of bug 116955.

*** This bug has been marked as a duplicate of bug 116955 ***
Comment 2 Timur 2018-04-19 08:08:46 UTC
bUG 116208 IS SOONER AND CONFIRMED. 
And it's OpenGL issue.

*** This bug has been marked as a duplicate of bug 116208 ***