Download it now!
Bug 117027 - cmd + ` on Mac should not be redefined
Summary: cmd + ` on Mac should not be redefined
Status: RESOLVED DUPLICATE of bug 114858
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-16 07:15 UTC by Theo
Modified: 2018-04-23 07:28 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Theo 2018-04-16 07:15:55 UTC
Description:
cmd + ` in Mac globally means switch to other open window(s) of same application. Since 6.0.x in LibreOffice Calc this seems to have been redefined to "Show Formula", even though I cannot find this in the list.

Steps to Reproduce:
1.Open two different workbooks in Calc. Best is for the active one to contain a simple formula.
2.Press cmd + `
3.The formulas will be displayed in stead of switching focus to the other Cacl workbook.

Actual Results:  
The formulas will be displayed.

Expected Results:
Focus should switch to the other Cacl workbook.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_4) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1 Safari/605.1.15
Comment 1 Alex Thurgood 2018-04-23 07:03:52 UTC
This has already bee reported, just need to find it...
Comment 2 Theo 2018-04-23 07:08:03 UTC
Thanks for pointing out. I did a few searches though, but apparently used the wrong keywords. The problem with this particular key combination only popped up in recent versions. It is a real nuisance if you are used to using it to switch between open spreadsheet, like I do.
Comment 3 Alex Thurgood 2018-04-23 07:12:14 UTC
It also appears to be dependent on particular keyboard layout and language locale combinations.
Comment 4 Alex Thurgood 2018-04-23 07:16:26 UTC

*** This bug has been marked as a duplicate of bug 114858 ***
Comment 5 Alex Thurgood 2018-04-23 07:28:15 UTC
@Theo : this is alleged to be fixed in 6032, but you reported your findings with this version.

Have you reset your LO user profile to test with a clean profile ? Or alternatively, restart LO in safe mode (see under Help menu).

Please report your findings on bug 114858