Bug 117030 - Option to show comments as tooltip
Summary: Option to show comments as tooltip
Status: RESOLVED DUPLICATE of bug 101714
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Comments
  Show dependency treegraph
 
Reported: 2018-04-16 07:49 UTC by Volga
Modified: 2018-05-22 07:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2018-04-16 07:49:05 UTC
Description:
Since bug 114523 is fixed, I have an idea that is it possible to allow showing comments as tooltip in Writer document? If so, then Writer would be allowed to let user see the comments as a tooltip, but not want to occupy extra large area on screen. This option should be works only if Hide Comments option is activated.

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-


User-Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:59.0) Gecko/59.0 Firefox/59.0
Comment 1 Heiko Tietze 2018-04-23 06:14:27 UTC
I don't get the use case. If you switch off comments per View > Comments you do that intentionally likely for undistracted - and this setting is reverted immediately when adding a new comment, which is a different workflow then.

If you ask for a tooltip when comments are off, there is a) no chance to see where comments have been added, and b) why would you switch it off anyway if you want to get a tooltip? The request for a better visualization is handled in other tickets, e.g. bug 38247. So closing this as WFM regarding the basic workflow.
Comment 2 Heiko Tietze 2018-04-30 13:21:35 UTC

*** This bug has been marked as a duplicate of bug 101714 ***
Comment 3 Thanos 2018-05-22 07:49:20 UTC Comment hidden (spam)