Download it now!
Bug 117032 - SIDEBAR: Chart's title and subtitle are not hidden when the checkbox are disabled
Summary: SIDEBAR: Chart's title and subtitle are not hidden when the checkbox are disa...
Status: RESOLVED DUPLICATE of bug 126837
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2018-04-16 09:03 UTC by Xisco Faulí
Modified: 2020-07-25 21:45 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2018-04-16 09:03:06 UTC
Steps to reproduce:
1. Open Writer
2. Insert a Chart
3. Click somewhere outside the chart
4. Double click on the chart
5. Show the sidebar and click on title or subtitle
6. Click again on title or subtitle

Observed behaviour: the title or subtitle are not hidden.

Version: 6.1.0.0.alpha0+
Build ID: 24a57e2b854a1b8b3b8533ac72a6614ee29e374a
CPU threads: 4; OS: Linux 4.13; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 1 Xisco Faulí 2018-04-16 09:05:36 UTC
Regression introduced by:

author	Feyza Yavuz <feyzaayavuz@gmail.com>	2016-05-01 17:28:07 +0300
committer	Markus Mohrhard <markus.mohrhard@googlemail.com>	2016-05-08 20:20:40 +0000
commit	0ab7ad3bb0138c2614f66dba8af39cabe760f910 (patch)
tree	bf0e975fe8255c2129c297dfd8a5f7b9cfdd6abc
parent	dc464bdb08cf6a3a3b118245b6eecbda5e94fb42 (diff)
tdf#92768 Support hiding title objects

Bisected with: bibisect-linux-64-5.2

Adding Cc: to Feyza Yavuz
Comment 2 Xisco Faulí 2018-04-16 09:06:38 UTC
*** Bug 112083 has been marked as a duplicate of this bug. ***
Comment 3 QA Administrators 2019-04-17 02:58:26 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2020-07-22 15:21:40 UTC
Dear Onur Yılmaz,
This bug has been in ASSIGNED status for more than 3 months without any
activity. Resetting it to NEW.
Please assign it back to yourself if you're still working on this.
Comment 5 Aron Budea 2020-07-25 21:45:47 UTC

*** This bug has been marked as a duplicate of bug 126837 ***