Download it now!
Bug 117035 - File history: Windows 'Pin to taskbar' history lost after upgrade of Libreoffice
Summary: File history: Windows 'Pin to taskbar' history lost after upgrade of Libreoffice
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-16 11:50 UTC by sverre48
Modified: 2018-04-25 06:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Pin excel files to taskbar - windows 10 - limit 10 (38.12 KB, image/png)
2018-04-25 06:36 UTC, sverre48
Details
Pin excel files to taskbar - windows 7- limit 30 - office 2010 (117.65 KB, image/png)
2018-04-25 06:39 UTC, sverre48
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sverre48 2018-04-16 11:50:40 UTC
Description:
On windows platforms there is an important usability function to pin libreoffice calc and word to task bar. However, every time a software upgrade is installed, this is cleared and need to be repeated. This seems to be a flaw and unwanted feature. Hence, I report it as a bug. Any work-arounds welcome although a general fix or option should be a result of this report

Steps to Reproduce:
1.Pin say libreoffice calc to taskbar (from windows meny)
2.Open a xlsx file 
3.Pin file to application from taskbar
4. Install an upgrade of libreoffice
5. History is lost...

I 've experience the same mishap on both Windows 7 and current windows 10 platform (64-bit) using any of the libreoffice releases (from libreoffice v5.x and later)


Actual Results:  
Application no longer pin to taskbar (seems to be pin by each minor release - hence lost during upgrades...)

Expected Results:
File History and application pin to taskbar maintained


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Comment 1 Buovjaga 2018-04-22 16:46:51 UTC
I haven't used the pinning feature, so I have to ask is this something more than bug 76131?
Comment 2 sverre48 2018-04-23 07:39:43 UTC
Maybe, it's time for you to do so - so you get a more user-related experience of the product (and do not have to ask about obvious unresolved problems on very commonly user platforms). The problem is the same as the previous unresolved problem report (hence a duplicate).

Cheers
Comment 3 Buovjaga 2018-04-23 07:46:04 UTC
(In reply to sverre48 from comment #2)
> Maybe, it's time for you to do so - so you get a more user-related
> experience of the product (and do not have to ask about obvious unresolved
> problems on very commonly user platforms). The problem is the same as the
> previous unresolved problem report (hence a duplicate).
> 
> Cheers

I have no idea about what you are getting at with your remark about "user-related experience". I am a normal user of LibreOffice and not some paid customer support agent. I just happen to triage thousands of reports and thus run into various setups that I personally do not use.

*** This bug has been marked as a duplicate of bug 76131 ***
Comment 4 sverre48 2018-04-25 06:36:21 UTC
Created attachment 141617 [details]
Pin excel files to taskbar - windows 10 - limit 10

Just to show what bug report is about - see comment about duplicate. This information is lost during any libreoffice upgrade/reinstallation
Comment 5 sverre48 2018-04-25 06:39:00 UTC
Created attachment 141619 [details]
Pin excel files to taskbar - windows 7- limit 30 - office 2010

This information is preserved by MS during the many office updates/patches (super Tuesday every month) - samt with notepad++