Download it now!
Bug 117096 - Migration Firebird: Crash when trying to edit a HSQLDB-table
Summary: Migration Firebird: Crash when trying to edit a HSQLDB-table
Status: RESOLVED DUPLICATE of bug 117044
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-19 05:43 UTC by Robert Großkopf
Modified: 2018-04-19 08:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2018-04-19 05:43:37 UTC
Download this attachment https://bugs.documentfoundation.org/attachment.cgi?id=141473 for Bug 117092.
Open the database with 
Version: 6.1.0.0.alpha0+
Build-ID: cc10b063235dcb25ad16f697ea0b1ff91a10bacb
CPU-Threads: 4; BS: Linux 4.4; UI-Render: Standard; VCL: kde4; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2018-04-18_13:21:28

Go to "Tables".
Press "Later" in the migration-dialog.
Try to open the table for editing, not for data.
Base will crash immediately.
Comment 1 Xisco Faulí 2018-04-19 08:25:12 UTC
Most likely a dupe of bug 117044.
Please, try to reproduce it with the latest master build from http://dev-builds.libreoffice.org/daily/master/
Thanks

*** This bug has been marked as a duplicate of bug 117044 ***