Bug 117112 - cant use named ranges in conditional formatting
Summary: cant use named ranges in conditional formatting
Status: RESOLVED DUPLICATE of bug 115990
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-19 17:37 UTC by pajaro
Modified: 2018-04-20 06:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pajaro 2018-04-19 17:37:03 UTC
Steps to reproduce:
- name a range
- create a conditional formatting
- type named range in the range field
- ok button is greyed out and thus not accepting the named range as a valid range
Comment 1 m.a.riosv 2018-04-20 06:09:08 UTC

*** This bug has been marked as a duplicate of bug 115990 ***