Download it now!
Bug 117149 - Crash in: BigPtrArray::Index2Block(unsigned long) const
Summary: Crash in: BigPtrArray::Index2Block(unsigned long) const
Status: RESOLVED DUPLICATE of bug 117215
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-22 02:06 UTC by fiendishx
Modified: 2018-04-25 07:31 UTC (History)
3 users (show)

See Also:
Crash report or crash signature: ["BigPtrArray::Index2Block(unsigned long) const"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fiendishx 2018-04-22 02:06:23 UTC
This bug was filed from the crash reporting server and is br-1b57d12b-1051-4a92-9ffe-00d44f7f4e81.
=========================================

Crash happened while undoing (ctrl-z) some edits in a change-tracked docx.
Comment 1 raal 2018-04-22 07:00:12 UTC
Hello, I cannot reproduce the crash. Can you reproduce it? Does it happens in every docx file?


tested 6.0.3, windows; 6.1 , Linux
Comment 2 fiendishx 2018-04-22 14:02:13 UTC
(In reply to raal from comment #1)
> Can you reproduce it? Does it happens in every docx file?

No and no. I wasn't trying to describe how to reproduce it, just what was happening at the time in case it might somehow help. I don't have much more information.
Comment 4 Dieter 2018-04-24 09:24:13 UTC
(In reply to fiendishx from comment #2)

> No and no.

Does it happen always with the same docx-file? If yes, is it possible to add this document as an attachment?
Comment 5 Xisco Faulí 2018-04-25 07:31:48 UTC
It crashes undoing this, same as bug 117215.
Closing as DUPLICATED

*** This bug has been marked as a duplicate of bug 117215 ***