Download it now!
Bug 117163 - LibreOffice partially closed when I close a Writer Document file.
Summary: LibreOffice partially closed when I close a Writer Document file.
Status: RESOLVED DUPLICATE of bug 72490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-22 16:30 UTC by airi.02x
Modified: 2018-04-23 07:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Opening LibreOffice in Fullscreen (304.35 KB, image/png)
2018-04-22 16:31 UTC, airi.02x
Details
Black Screen of LibreOffice (105.41 KB, image/png)
2018-04-22 16:31 UTC, airi.02x
Details

Note You need to log in before you can comment on or make changes to this bug.
Description airi.02x 2018-04-22 16:30:07 UTC
Description:
After opening a Writer Document(just one), I click the full screen mode. Then after (x) to close it. 

It closes the file but I get a black full screen with LibreOffice as a title still remaining. It should be gone. When I open another file, whether it's full screen mode or not, that black full screen is still there in the background.

I don't understand why doesn't it fully close though.

Steps to Reproduce:
1.Open a Writer Document in Full Screen.
2.Close file and a black screen should be left in the background.
3.Open another Document file and it will still be there until you close the blackscreen.

Actual Results:  
After opening a Writer Document(just one), I click the full screen mode. Then after (x) to close it. 

It closes the file but I get a black full screen with LibreOffice as a title still remaining. It should be gone. When I open another file, whether it's full screen mode or not, that black full screen is still there in the background.

I don't understand why doesn't it fully close though.

Expected Results:
It should have closed the black screen along with the file. When the last LibreOffice file is closed, the entire program should terminate.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1 Safari/605.1.15
Comment 1 airi.02x 2018-04-22 16:31:15 UTC
Created attachment 141544 [details]
Opening LibreOffice in Fullscreen
Comment 2 airi.02x 2018-04-22 16:31:38 UTC
Created attachment 141545 [details]
Black Screen of LibreOffice
Comment 3 Alex Thurgood 2018-04-23 07:39:19 UTC
Duplicate of known issues with incomplete full screen support
Comment 4 Alex Thurgood 2018-04-23 07:44:02 UTC

*** This bug has been marked as a duplicate of bug 72490 ***
Comment 5 Alex Thurgood 2018-04-23 07:44:32 UTC
See comment 11 of bug 72490