Download it now!
Bug 117194 - Cursor does not align with cells
Summary: Cursor does not align with cells
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HiDPI
  Show dependency treegraph
 
Reported: 2018-04-23 23:16 UTC by Carl
Modified: 2019-03-21 11:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carl 2018-04-23 23:16:37 UTC
Windows 10 Professional 64-bit.  Dell Laptop with hi-res screen.
Cursor does not align with cells at top of spreadsheet.  Works fine at bottom but as it nears the top, clicking on a cell will highlight the cell immediately above.  Also the control panel at top of the screen is off by the same distance.
I have tried Win7 compatibility, Run as Administrator, and changing screen resolution.  Nothing seems to work.
Comment 1 Buovjaga 2018-06-08 13:08:20 UTC
Has it ever worked properly with this laptop? Is the problem new with 6.1?
Comment 2 Xisco Faulí 2018-07-09 15:45:29 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 3 QA Administrators 2019-01-11 15:22:39 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2019-03-21 11:25:28 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20190321