Bug 117197 - Libre Office Writer does not update characters, words, pages in status bar in version 6 until file is closed and reopened
Summary: Libre Office Writer does not update characters, words, pages in status bar in...
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Statusbar
  Show dependency treegraph
 
Reported: 2018-04-24 02:43 UTC by barrytatt
Modified: 2018-04-24 08:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description barrytatt 2018-04-24 02:43:38 UTC
Description:
If I insert into the document using paste the status bar does not update the characters, words, pages, The properties tab updates but not the status bar. When you save the file an reopen the status bar becomes correct.

Steps to Reproduce:
1.Write in Writer
2.Add to file using paste
3.

Actual Results:  
Pasted words appear OK but the status bar is not updated to included the added content

Expected Results:
Status bar should have updated to give stats of file and match info in properties tab


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Dieter Praas 2018-04-24 08:53:36 UTC

*** This bug has been marked as a duplicate of bug 116208 ***