Download it now!
Bug 117200 - Comment in spreadsheet
Summary: Comment in spreadsheet
Status: RESOLVED DUPLICATE of bug 116879
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-24 06:53 UTC by surbun@hotmail.com
Modified: 2018-04-24 07:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description surbun@hotmail.com 2018-04-24 06:53:53 UTC
Description:
Clac crash when pointer on cell & comment appear

Steps to Reproduce:
1.Open calc
2.Rightclick on any cell
3.Enter a comment
4.Clickon another cell
5.Put pointer on the cell containing the entred comment

Actual Results:  
Calc crash when comment appear

Expected Results:
Comment appear & calc don't crash as under other lower versions


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Julien Nabet 2018-04-24 07:44:39 UTC

*** This bug has been marked as a duplicate of bug 116879 ***