Bug Hunting Session
Bug 117278 - No correct open Microsoft document inventori
Summary: No correct open Microsoft document inventori
Status: RESOLVED DUPLICATE of bug 116274
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-27 09:04 UTC by IxI_JOKER_IxI
Modified: 2018-04-27 09:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
sample file (951.11 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2018-04-27 09:23 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description IxI_JOKER_IxI 2018-04-27 09:04:48 UTC
Description:
https://files.fm/u/au4qqers

Steps to Reproduce:
1. Download file https://files.fm/u/au4qqers
2. Open document
3. error massedge

Actual Results:  
no error

Expected Results:
error massedge


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36 OPR/52.0.2871.99
Comment 1 Xisco Faulí 2018-04-27 09:23:08 UTC
Created attachment 141692 [details]
sample file
Comment 2 Xisco Faulí 2018-04-27 09:24:46 UTC
Thanks for reporting this issue!
This is a duplicate of bug 116274 and it should be fixed in LibreOffice 6.0.4 due to be released soon!

*** This bug has been marked as a duplicate of bug 116274 ***