Download it now!
Bug 117294 - RTL (hebrew) parenthesis show incorrectly in some views but not in others
Summary: RTL (hebrew) parenthesis show incorrectly in some views but not in others
Status: RESOLVED DUPLICATE of bug 60533
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-27 16:14 UTC by Avihay
Modified: 2018-04-27 17:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Rendering differently in the different screens (158.25 KB, image/png)
2018-04-27 16:14 UTC, Avihay
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Avihay 2018-04-27 16:14:57 UTC
Created attachment 141718 [details]
Rendering differently in the different screens

OS/arc(LibreOffice_6.0.3_Win_x64.msi.torrent)

In the previous 5.3 and the current 6.0.3.2 release (whose screenshot is attached)(just upgraded to see if bug is solved, and because an update was long overdue)
I get the following issue where the parenthesis doesn't appear properly in presentation mode of slide 8. if I recall correctly, in 5.3 both parenthesis were wrong. wile in 6, only one is.
As you can see it's only in the "projector" view. not in the secondary view. the edit view is also correct.

Source file (publicly available):
https://webcourse.cs.technion.ac.il/236360/Spring2018/ho/WCFiles/T1_lexical_analysis.pptx
Comment 1 Xisco Faulí 2018-04-27 17:38:41 UTC
Thanks for reporting the issue.

It seems to me like a duplicate of bug 60533 which has been fixed recently.

Could you please try to reproduce it with a master build from http://dev-builds.libreoffice.org/daily/master/ ?

*** This bug has been marked as a duplicate of bug 60533 ***