Bug 117306 - Status Bar not updating while editing
Summary: Status Bar not updating while editing
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Statusbar
  Show dependency treegraph
 
Reported: 2018-04-28 05:02 UTC by Liak
Modified: 2018-04-28 06:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Liak 2018-04-28 05:02:46 UTC
Description:
The status bar on the bottom ("Page x of x" as well as the word and character count") don't update anymore in the current version: 6.0.3.2 (x64). They do display the correct number when I close and re-open the document, but they won't update while editing (so no "live update").

Steps to Reproduce:
1. Open a multi-page document.
2. Add a page and some words.
3. Compare page numbers as well as word and character counts.

Actual Results:  
The page number, word and character count stays the same.

Expected Results:
The page number, word and character count updates accordingly.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Comment 1 Dieter Praas 2018-04-28 06:10:35 UTC

*** This bug has been marked as a duplicate of bug 116208 ***