Bug 117327 - FIELDS-DIALOG: empty spaces in DocInformation => Type
Summary: FIELDS-DIALOG: empty spaces in DocInformation => Type
Status: RESOLVED DUPLICATE of bug 104278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fields-Dialog
  Show dependency treegraph
 
Reported: 2018-04-29 05:27 UTC by Dieter
Modified: 2020-10-03 19:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of the dialog (50.71 KB, image/jpeg)
2018-04-29 05:27 UTC, Dieter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter 2018-04-29 05:27:25 UTC
Created attachment 141752 [details]
Screenshot of the dialog

Steps to reproduce

1. Open Fields-Dialog
2. Tab DocInformation
3. Entries it Type are not aligned to the left.
Comment 1 Jacques Guilleron 2018-04-29 08:27:59 UTC
Hi Dieter,

I reproduce with
LO 6.1.0.0.alpha1 Build ID: cb47f0d320994e001bc38dc2ee9b7d957b15e6ab
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
and
LO 3.5.3.2 Version ID : 235ab8a-3802056-4a8fed3-2d66ea8-e241b80
so probably inherited from OOo.
under Windows 7 home.
Comment 2 Julien Nabet 2018-05-05 16:29:03 UTC
On pc Debian x86-64 with master sources updated yesterday, I could reproduce this.
I tried to figure out where this indent came from by using keyid but then I lost the track. What a mess for just some dialog display!
Comment 3 QA Administrators 2019-05-06 02:45:45 UTC Comment hidden (obsolete)
Comment 4 Dieter 2019-05-06 06:17:33 UTC
Still repro in

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 421e6fc3cd2e6fe37afbef341e2d0ad7b8edde37
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-04-07_01:12:58
Locale: en-US (de_DE); UI-Language: en-US
Calc: threaded
Comment 5 sdc.blanco 2020-10-03 19:31:37 UTC

*** This bug has been marked as a duplicate of bug 104278 ***