Download it now!
Bug 117357 - SIDEBAR: background color of master slides is lost when reopening documents
Summary: SIDEBAR: background color of master slides is lost when reopening documents
Status: RESOLVED DUPLICATE of bug 111306
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties-Slide
  Show dependency treegraph
 
Reported: 2018-04-30 21:43 UTC by muso
Modified: 2018-05-03 11:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description muso 2018-04-30 21:43:03 UTC
- open the master view
- select there for the background "color"
- select a color other than white (because of bug 117355 you need the workaround I described there)
- close the master view

result: the document looks as it should

- save the document (in OpenDocument format)
- close LibreOffice and open the document you just modified

result: the background color is gone. All slides are white.

The same bug occurs with background gradient color or with hatches.
Comment 1 raal 2018-05-01 06:36:47 UTC
I can confirm with Version: 6.1.0.0.alpha1+
Build ID: 4dbce627d3643babaf90a93c70b365ff08abfca6
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk3;
Comment 2 Xisco Faulí 2018-05-03 11:41:19 UTC
The problem happens only when using the sidebar...
If we change the background from the slide properties dialog, it's kept after RT

Also reproduced in

Version: 5.3.0.0.alpha1+
Build ID: 4136757b4e51c4e6f7cb4132c95538a7f831ef2c
CPU Threads: 4; OS Version: Linux 4.13; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 3 Xisco Faulí 2018-05-03 11:42:41 UTC
@Bubli, I thought you might be interested in this issue...
Comment 4 Xisco Faulí 2018-05-03 11:46:05 UTC
Actually, this is a dupe of bug 111306

*** This bug has been marked as a duplicate of bug 111306 ***