Download it now!
Bug 117401 - TABLE ⓘ ► Pasting from Calc cells into "existing" Writer table does not work properly
Summary: TABLE ⓘ ► Pasting from Calc cells into "existing" Writer table does not work ...
Status: RESOLVED DUPLICATE of bug 37223
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-03 05:38 UTC by Sadegh
Modified: 2018-07-10 18:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sadegh 2018-05-03 05:38:36 UTC
Description:
Back to basics
Need to do very simple operation:
Copy by selecting multiple cells in Calc and pasting into an "existing" table in Writer. It does not work properly in LibreOffice 5. I know I can paste into a new table and then copy and paste from there to the existing table but this does not seem the straightforward way of doing it. Does not need even formatting, just simple unformatted data transfer operation. Test on MS Word and see how it does it. 
Seem to be an issue inherited from OpenOffice.
But Get It Working

Actual Results:  
See description

Expected Results:
See description


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Comment 1 Dieter 2018-05-03 11:12:23 UTC
Thank you for reporting the bug. Could you please try to reproduce it with the latest version of LibreOffice from https://www.libreoffice.org/download/libreoffice-fresh/ ? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version.

Please also explain what you mean by "It does not work poperly". Is it related to or a duplicate of bug 37223 or bug 83623?
Comment 2 Timur 2018-07-10 18:24:25 UTC

*** This bug has been marked as a duplicate of bug 37223 ***