Download it now!
Bug 117422 - Crash inserting fontwork in drawing document
Summary: Crash inserting fontwork in drawing document
Status: RESOLVED DUPLICATE of bug 116993
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-04 06:33 UTC by Alexey
Modified: 2018-05-04 07:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey 2018-05-04 06:33:06 UTC
Description:
When you create a drawing document and try insert Fontwork then Draw is crashes.

Steps to Reproduce:
1.Create drawing document
2.Try choose and insert fontwork
3.Click OK button

Actual Results:  
LibreOffice crashes and proposes to send a crash-report

Expected Results:
Insert a fontwork in drawing document


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2018-05-04 07:50:49 UTC
Thanks for testing the alpha0+ series.. A known bug.

*** This bug has been marked as a duplicate of bug 116993 ***