Download it now!
Bug 117488 - Draw doesn't save new name of user's drawing style with save and reopen ODG file
Summary: Draw doesn't save new name of user's drawing style with save and reopen ODG file
Status: RESOLVED DUPLICATE of bug 38225
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ImpressDraw-Styles
  Show dependency treegraph
 
Reported: 2018-05-07 20:46 UTC by Roman Kuznetsov
Modified: 2018-05-27 10:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2018-05-07 20:46:32 UTC
Description:
Draw doesn't save new name of user's drawing style with save and reopen ODG file

Steps to Reproduce:
1. Create a new Draw file
2. Create a new first level's drawing style with any options and name New_style
3. Save file and close LibreOffice
4. Open your file and change name of your drawing style New_style to ODIN
5. Save file and close LibreOffice
6. Open your file else one and your style's name is New_style instead ODIN!

Actual Results:  
new style's name doesn't save with save and reopen file ODG

Expected Results:
new style's name saves with save and reopen file ODG


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Roman Kuznetsov 2018-05-07 20:52:13 UTC
a dupe for bug 101323?
Comment 2 Roman Kuznetsov 2018-05-07 20:59:58 UTC
and bug 38225???
Comment 3 Mike Kaganski 2018-05-27 10:42:07 UTC

*** This bug has been marked as a duplicate of bug 38225 ***