Bug 117550 - OPENGL: Number of the sheet and page style are not updated if enable.
Summary: OPENGL: Number of the sheet and page style are not updated if enable.
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2018-05-10 15:15 UTC by m.a.riosv
Modified: 2018-05-10 15:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Test file (8.71 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-05-10 15:15 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2018-05-10 15:15:27 UTC
Description:
With Opengl enable at least number of sheet and page style it's not updated changing between sheet.
Attached a file with a couple of sheets and a couple of page styles.

Steps to Reproduce:
1. Enable OpenGL
2. Load attached spreadsheet
3. Change between sheets.

Actual Results:  
Number of sheet.
Page style.
are not update.

Expected Results:
They are updated


Reproducible: Always


User Profile Reset: No



Additional Info:
Works with
Version: 5.4.6.2 (x64)
Build ID: 4014ce260a04f1026ba855d3b8d91541c224eab8
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
Locale: es-ES (es_ES); Calc: group
Fails with
Version: 6.0.4.2 (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: es-ES (es_ES); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 m.a.riosv 2018-05-10 15:15:45 UTC
Created attachment 142019 [details]
Test file
Comment 2 Aron Budea 2018-05-10 15:53:59 UTC
Seems to be the same as bug 116208.

*** This bug has been marked as a duplicate of bug 116208 ***