Download it now!
Bug 117583 - LibreOffice writer on MAC only prints landscape and prints partial of portrait document sideways
Summary: LibreOffice writer on MAC only prints landscape and prints partial of portrai...
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-12 16:40 UTC by Elaine
Modified: 2018-05-13 19:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elaine 2018-05-12 16:40:07 UTC
Description:
Even with selecting portrait and appearing as portrait a document prints sideways and incompletely on my Epson WF 2540. I have no problems printing in Pages and did not have problems in previous version of Libre Office. I updated Libre office when I updated my Mac OS system to the latest version. I have used Libre Office for PC and MAC for years as it makes easy transfers of document from my PC to my MAC and vice versa via Dropbox.  I also use spreadsheet and presentation regularly. I have done mailing labels from spreadsheet via database regularly for years. It's so easy.   

Actual Results:  
Print any portrait document in Writer

Expected Results:
It printed it partially sideways as if attempting landscape but with portrait margins. 


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Aron Budea 2018-05-13 19:53:10 UTC
This should be fixed, please try with versions 5.4.6 or 6.0.4.

*** This bug has been marked as a duplicate of bug 92190 ***