Bug 117686 - Can not assign Pattern (for optics) to bar diagram
Summary: Can not assign Pattern (for optics) to bar diagram
Status: RESOLVED DUPLICATE of bug 113688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-18 08:10 UTC by Karl
Modified: 2018-05-18 16:36 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
small table with bar diagram (15.29 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-05-18 08:12 UTC, Karl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karl 2018-05-18 08:10:29 UTC
Description:
pardon my poor english

i wanted to display my data in an vertical bar diagram

as i have black / white printing only

i tried to give the data not only colours,
                         but additional "pattern" 

it just didnt work.

regards
juergen


Steps to Reproduce:
1.create table
2.creat stacked vertical bar diagram
3.format data with "pattern"

Actual Results:  
did noit work

Expected Results:
did not work


Reproducible: Always


User Profile Reset: No



Additional Info:
should have assigned pattern


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 Karl 2018-05-18 08:12:20 UTC
Created attachment 142181 [details]
small table with bar diagram

try to change the optics of the diagram

Use PATTERN
Comment 2 Julien Nabet 2018-05-18 13:52:50 UTC
dup of tdf#113688?
Comment 3 Timur 2018-05-18 16:36:06 UTC
Attached was stacked column chart.
Format Data Series - Area - Pattern 
select pattern.
In 6.0.4, if we leave default Foreground and Background Color, pattern is not applied. But if we change some, it is. 
In 6.1+, even if we leave default Foreground and Background Color, pattern is applied. 
So it looks like a duplicate of Bug 113688 and it's WorksForMe.
But, there was a patch there that doesn't seem related to this issue.

*** This bug has been marked as a duplicate of bug 113688 ***