Bug Hunting Session
Bug 117724 - View Formula shortcut is not shown properly in menu
Summary: View Formula shortcut is not shown properly in menu
Status: RESOLVED DUPLICATE of bug 103388
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-21 14:18 UTC by Vas
Modified: 2018-05-21 16:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vas 2018-05-21 14:18:20 UTC
Description:
The "Show Formula" entry in the View menu only shows "Ctrl" as the shortcut. The actual shortcut of "Ctrl+`" works fine but it is not shown in the menu text.

I needed to search for the complete shortcut in the help manual.

Steps to Reproduce:
1. Go to View menu in Calc
2. Look at Show Formula entry

Actual Results:  
Formula does display instead of value in cells. But the shortcut text is missing the key combination

Expected Results:
Should see "Ctrl+`" as the menu text, not "Ctrl"


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-GB
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows 7
OS is 64bit: yes

Version: 6.0.4.2 (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Windows 6.1; UI render: default; 
Locale: en-GB (en_GB); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.183 Safari/537.36 Vivaldi/1.97.1183.3
Comment 1 Jean-Baptiste Faure 2018-05-21 16:42:49 UTC
Already tracked in bug 103388

Best regards. JBF

*** This bug has been marked as a duplicate of bug 103388 ***