Bug Hunting Session
Bug 117727 - Dragging a fontwork over the sunset template is rather slow
Summary: Dragging a fontwork over the sunset template is rather slow
Status: RESOLVED DUPLICATE of bug 107987
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.0.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-21 18:23 UTC by Telesto
Modified: 2018-05-22 17:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-05-21 18:23:53 UTC
Description:
Dragging a fontwork over the sunset template is rather slow

Steps to Reproduce:
1. Open Impress
2. Apply the sunset slide template (similar for focus template)
3. Insert a fontwork
4. Drag it around & monitor CPU

Actual Results:  
Really slow

Expected Results:
Fast


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.1.0.0.alpha1+ (x64)
Build ID: e1a8338876bd161de4e9d9a4b22d4bc5335f7cee
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-05-18_23:55:37
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2018-05-22 17:58:51 UTC

*** This bug has been marked as a duplicate of bug 107987 ***