Bug 117765 - Display Zoom Writer Static
Summary: Display Zoom Writer Static
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-23 18:02 UTC by n33h11
Modified: 2018-05-24 15:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Information Bug 117765 (1) (130.55 KB, image/png)
2018-05-23 18:18 UTC, n33h11
Details
Information Bug 117765 (2) (183.07 KB, image/png)
2018-05-23 18:18 UTC, n33h11
Details
Information Bug 117765 (3) (86.54 KB, image/png)
2018-05-23 18:19 UTC, n33h11
Details
Information Bug 117765 (4) (141.15 KB, image/png)
2018-05-23 18:19 UTC, n33h11
Details

Note You need to log in before you can comment on or make changes to this bug.
Description n33h11 2018-05-23 18:02:44 UTC
Description:
Even by zooming in on the document page, the marker becomes static at 100%, not showing the actual zoom size applied. If you apply a zom of 120% in the settings with the right button in zoom of variable range the display stays in 100% and not in 120 $ as it should.

Steps to Reproduce:
1.When opening the writer zoom out from the command in the lower right corner
2.Click + in the zoom bar and after in -
3.Right-click and apply variable zoom

Actual Results:  
Open the text editor and zoom in on the page and verify that the marker that shows the applied zoom percentage is stopped while the page is zoomed in. Faced with this it is not possible to know how much zoom was applied to the page, if more or less in relation to the pattern.

Expected Results:
The marker is static at 100% and it is not possible to know the actual zoom of the page


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Show the actual zoom value of the page. If the zoom was 50% for example it should show 50% and not 100% as if nothing had happened.

Help - About LibreOffice:

Versão: 6.0.4.2 (x64)
ID de compilação: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
Threads da CPU:4; SO:Windows 10.0; Realizador da interface: GL; 
Local: pt-BR (pt_BR); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36
Comment 1 n33h11 2018-05-23 18:18:08 UTC
Created attachment 142252 [details]
Information Bug 117765 (1)
Comment 2 n33h11 2018-05-23 18:18:42 UTC
Created attachment 142253 [details]
Information Bug 117765 (2)
Comment 3 n33h11 2018-05-23 18:19:32 UTC
Created attachment 142254 [details]
Information Bug 117765 (3)
Comment 4 n33h11 2018-05-23 18:19:53 UTC
Created attachment 142255 [details]
Information Bug 117765 (4)
Comment 5 n33h11 2018-05-23 18:23:29 UTC
Operating System: Windows 10
LibreOffice_6.0.4_Win_x64
Comment 6 Jean-Baptiste Faure 2018-05-24 15:16:04 UTC
Known issue, see bug 116208

Best regards. JBF

*** This bug has been marked as a duplicate of bug 116208 ***