Bug 117837 - Word count not updating in the bottom info bar.
Summary: Word count not updating in the bottom info bar.
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Statusbar
  Show dependency treegraph
 
Reported: 2018-05-27 14:08 UTC by mwtjunkmail
Modified: 2018-05-27 15:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mwtjunkmail 2018-05-27 14:08:40 UTC
Description:
Word count in the bottom bar of the Writer window is not updating. Clicking the info bar at the bottom brings up a dialog box showing the word count, but the bar itself isn't working.

Steps to Reproduce:
1. Open new Writer document.
2. Type text.
3. Observe info bar at bottom of screen.

Actual Results:  
Info bar at the bottom of the screen still depicts 0 words, 0 characters.

Expected Results:
Info bar should dynamically update as words are typed.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.170 Safari/537.36 OPR/53.0.2907.68
Comment 1 Dieter Praas 2018-05-27 15:28:09 UTC

*** This bug has been marked as a duplicate of bug 116208 ***