Bug 117855 - EDITING: Impossible to locate a rotated image to left or right page margin
Summary: EDITING: Impossible to locate a rotated image to left or right page margin
Status: RESOLVED DUPLICATE of bug 115934
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, possibleRegression
Depends on:
Blocks: Writer-Images Image-Dialog Page-Margins
  Show dependency treegraph
 
Reported: 2018-05-28 13:27 UTC by Emersson Augusto Suarez Ortiz
Modified: 2018-05-28 23:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
to try reach the left margin whit a photo. (393.60 KB, application/vnd.oasis.opendocument.text)
2018-05-28 13:29 UTC, Emersson Augusto Suarez Ortiz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emersson Augusto Suarez Ortiz 2018-05-28 13:27:56 UTC
Description:
I have been doing a page with photos, and to keep the space on page I wished to place 3 photos on it, and to do that I need to rotate someones. If I place the photo non rotated, I can reached the left margin, but if I need to rotated it, then I'm unable to reach the left margin, cause LO always move the photo to the right.
If you open the properties windows, the rotated one will show you a place with negative values.

Steps to Reproduce:
1.Open the file
2.Look the photos
3.Try to reach the left margin with the rotated photo

Actual Results:  
I can't reach the left margin with rotated photos or images

Expected Results:
Reach the left margin or top margin


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.0.3
Build ID: 64a0f66915f38c6217de274f0aa8e15618924765
Threads CPU : 4; OS : Linux 4.13; UI Render : par défaut; VCL: gtk2; 
Locale : fr-CA (fr_CA.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 Emersson Augusto Suarez Ortiz 2018-05-28 13:29:19 UTC
Created attachment 142344 [details]
to try reach the left margin whit a photo.
Comment 2 Dieter 2018-05-28 16:05:25 UTC
Reproducible with

Version: 6.1.0.0.beta1 (x64)
Build ID: 8c76dfe1284e211954c30f219b3a38dcdd82f8a0
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: de-DE (de_DE); Calc: CL

Not possible to move it to the left or right page margins, neither directly, nor via Format => Image => Properties => Type => Position
Comment 3 Dieter 2018-05-28 16:10:48 UTC
But not reproducible in

Version: 4.4.7.2
Build-ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Gebietsschema: de_DE
Comment 4 Regina Henschel 2018-05-28 23:14:28 UTC

*** This bug has been marked as a duplicate of bug 115934 ***