Bug 118044 - [UI] Status bar don't update info about selected rows and columns
Summary: [UI] Status bar don't update info about selected rows and columns
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-06 22:08 UTC by Vita
Modified: 2018-06-06 22:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vita 2018-06-06 22:08:05 UTC
Description:
Hello,
after select another block of cells, info about number of selected rows and columns in status bar isn't updated.

Steps to Reproduce:
1.Create new Spreadsheet
2.Select block of cells, e.g. 5rows x 3cols
3.Status bar shows info "5 rows, 3 columns selected"
4.Select another block of cells, e.g. 10rows x 2cols



Actual Results:  
Status bar permanently shows former info "5 rows, 3 columns selected"

Expected Results:
Status bar should show correct info "10 rows, 2 columns selected"


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 6.0.4.2 (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 8; OS: Windows 10.0; UI render: GL; 
Locale: cs-CZ (cs_CZ); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 Aron Budea 2018-06-06 22:46:54 UTC
I'd say this is a duplicate of bug 116208.

*** This bug has been marked as a duplicate of bug 116208 ***