Download it now!
Bug 118059 - new entries in the toolbar appear without the icon just the name
Summary: new entries in the toolbar appear without the icon just the name
Status: RESOLVED DUPLICATE of bug 106784
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-07 22:14 UTC by BRANDT
Modified: 2018-06-27 06:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
image with the tools bar with the new entries for my macroes (17.13 KB, image/png)
2018-06-07 22:14 UTC, BRANDT
Details
image of the definitions (189.72 KB, image/png)
2018-06-07 22:17 UTC, BRANDT
Details

Note You need to log in before you can comment on or make changes to this bug.
Description BRANDT 2018-06-07 22:14:26 UTC
Created attachment 142600 [details]
image with the tools bar with the new entries for my macroes

Configuration : 
I Added some Macroes in the tools bar but the icons did not appear on the line just the name. In previous version it works fine.
Comment 1 BRANDT 2018-06-07 22:17:03 UTC
Created attachment 142601 [details]
image of the definitions
Comment 2 Buovjaga 2018-06-22 14:20:56 UTC
Before we try to reproduce, could you please test with the latest LibreOffice 6.0.x version? An easy way is to use an appimage: https://www.libreoffice.org/download/appimage

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 3 Maxim Monastirsky 2018-06-22 14:34:37 UTC
Was fixed already, please upgrade to the latest version.

*** This bug has been marked as a duplicate of bug 106784 ***
Comment 4 BRANDT 2018-06-27 06:43:28 UTC
For LINUX RPM it is no version 6.0...
So i have to wait to answer for this correction.

Thanks a lot,
René.