Bug 118257 - when zooming bar is moved on Open GL ,percent does not change
Summary: when zooming bar is moved on Open GL ,percent does not change
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
6.1.0.0.beta2+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-20 01:19 UTC by Junichi Matsukawa
Modified: 2018-06-20 03:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
when zooming bar is moved on Open GL ,percent does not change (43.36 KB, image/png)
2018-06-20 01:23 UTC, Junichi Matsukawa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Junichi Matsukawa 2018-06-20 01:19:22 UTC
Description:
when zooming bar is moved on Open GL ,percent does not change  

Steps to Reproduce:
1.options - view - graphics output
2.Use OpenGL for all rendering -- ON
2.Start Writer or Calc or Impress or Draw
3.zooming bar is moved
4.Percent does not change

Actual Results:
Percent does not change

Expected Results:
To repair


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
バージョン: 6.1.0.0.beta2 (x64)
Build ID: 0f4d2060bc90b4008fbc8e6d9a49ec7eeea60b78
CPU threads: 4; OS:Windows 10.0; UI render: GL; 
ロケール: ja-JP (ja_JP); Calc: CL

Using Separate Install GUI

Use OpenGL for all rendering -- ON
Comment 1 Junichi Matsukawa 2018-06-20 01:23:36 UTC
Created attachment 142944 [details]
when zooming bar is moved on Open GL ,percent does not change
Comment 2 Aron Budea 2018-06-20 03:06:42 UTC
Thanks for the bug report, this is the same issue as bug 116208, closing as duplicate.

*** This bug has been marked as a duplicate of bug 116208 ***