Download it now!
Bug 118410 - Exporting a ODT to PDF stretches an image
Summary: Exporting a ODT to PDF stretches an image
Status: RESOLVED DUPLICATE of bug 121615
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pdf
Depends on:
Blocks:
 
Reported: 2018-06-27 13:47 UTC by Mike Kaganski
Modified: 2019-03-28 10:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
The (part of) problematic document (6.59 MB, application/vnd.oasis.opendocument.text)
2018-06-27 13:47 UTC, Mike Kaganski
Details
The PDF exported by 6.0.5.2. (67.22 KB, application/pdf)
2018-06-27 13:49 UTC, Mike Kaganski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2018-06-27 13:47:21 UTC
Created attachment 143161 [details]
The (part of) problematic document

When exporting the attached document to PDF, the image inside gets stretched.

Tested with Version: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ru-RU (ru_RU); Calc: CL

I supposed that to be bug 113143, but it is fixed for 6.0.5.
Comment 1 Mike Kaganski 2018-06-27 13:49:19 UTC
Created attachment 143162 [details]
The PDF exported by 6.0.5.2.
Comment 2 Mike Kaganski 2018-06-27 13:53:57 UTC

*** This bug has been marked as a duplicate of bug 106311 ***
Comment 3 Timur 2019-03-28 10:21:25 UTC

*** This bug has been marked as a duplicate of bug 121615 ***