Download it now!
Bug 118439 - There is no "connector" element
Summary: There is no "connector" element
Status: CLOSED DUPLICATE of bug 79356
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: x86-64 (AMD64) All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-28 16:24 UTC by Kirill
Modified: 2018-06-28 19:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kirill 2018-06-28 16:24:58 UTC
Description:
There is no "connector" element in the drawing tool.

Steps to Reproduce:
1. Run libreoffice caclc
2. open draw panel

Actual Results:
There is no "connector" element in the drawing tool.

Expected Results:
Need "connector" element in the drawing tool


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Regina Henschel 2018-06-28 19:49:15 UTC
Yes, that is not fixed yet. Workaround: Draw the connector in module Draw and then copy&paste it to Calc.

Duplicate to bug 79356.

*** This bug has been marked as a duplicate of bug 79356 ***