Bug 118462 - Cannot Save Excel 2007-2013 XML Template (.xltx)
Summary: Cannot Save Excel 2007-2013 XML Template (.xltx)
Status: RESOLVED DUPLICATE of bug 99438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-29 22:34 UTC by flywire
Modified: 2018-07-02 03:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description flywire 2018-06-29 22:34:32 UTC
There is no option to save a file as an Excel 2007-2013 XML Template (.xltx). I expect this would be simple functionality to add to improve compatibility.
Comment 1 flywire 2018-07-01 10:12:21 UTC
Name: [Content_Types].xml

<?xml version="1.0" encoding="UTF-8" standalone="true"?>
-<Types xmlns="http://schemas.openxmlformats.org/package/2006/content-types">

Test.xlsx\
<Override ContentType="application/vnd.openxmlformats-officedocument.spreadsheetml.sheet.main+xml" PartName="/xl/workbook.xml"/>

Test.xlts\
<Override ContentType="application/vnd.openxmlformats-officedocument.spreadsheetml.template.main+xml" PartName="/xl/workbook.xml"/>


Test.xlsm\
<Override ContentType="application/vnd.ms-excel.sheet.macroEnabled.main+xml" PartName="/xl/workbook.xml"/>

Test.xltm\
<Override ContentType="application/vnd.ms-excel.template.macroEnabled.main+xml" PartName="/xl/workbook.xml"/>
Comment 2 Aron Budea 2018-07-02 03:42:56 UTC
Apparently this has already been reported, setting as duplicate.

*** This bug has been marked as a duplicate of bug 99438 ***