Download it now!
Bug 118490 - Style of edges in cell/paragraph formatting don’t show
Summary: Style of edges in cell/paragraph formatting don’t show
Status: RESOLVED DUPLICATE of bug 107966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-01 17:26 UTC by rozek19
Modified: 2018-07-28 00:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The invisible lines (107.26 KB, image/jpeg)
2018-07-01 17:27 UTC, rozek19
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rozek19 2018-07-01 17:26:24 UTC
Description:
In Writer and Calc the style of edges (lines, boarders) in formatting of a cell (Calc) or paragraph (Writer) styles, do not show. When I move mouse over, I can see it highlighted, but the other styles of edges (simple line, dotted, double line etc.) are not visible.

Steps to Reproduce:
1. F11
2. Modify (from right=context menu) any style.
3. Go to "Edges" card.
4. In area called "line" (in Polish: "Linia") go to list "style:" (in Polish: "styl:") and click down to roll up the list.

Actual Results:
The styles of the lines are not visible.

Expected Results:
The styles of the lines should be visible.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: pl
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no

(according to what I see here, the o.s. IS 64bit, maybe the browser is not)
Comment 1 rozek19 2018-07-01 17:27:59 UTC
Created attachment 143257 [details]
The invisible lines
Comment 2 rozek19 2018-07-01 17:31:13 UTC
boArder→border/s (sorry)
Comment 3 Aron Budea 2018-07-01 20:29:26 UTC
Can you please paste the version and other details from Help -> About LibreOffice?
I can't reproduce this bug with version 6.0.5.2.
Comment 4 rozek19 2018-07-01 20:37:50 UTC
Wersja: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Ustawienia regionalne: pl-PL (pl_PL); Calc: CL

https://gerrit.libreoffice.org/gitweb?p=core.git&a=log&h=54c8cbb85f300ac59db32fe8a675ff7683cd5a16
Comment 5 rozek19 2018-07-01 20:40:50 UTC
OpenGL&WFM, what is wrong in mine? What should I change?
Comment 6 rozek19 2018-07-01 20:46:03 UTC
Tools→Options (ALT+F12) → LibreOffice→View→Image/Graphic output (PL: "Wyjście obrazu") → Use full OpenGL rendering (in the help I can read that it uses hardware, ie. my graphic card) — should I switch it off?
Comment 7 rozek19 2018-07-01 20:48:16 UTC
Yes, that works, but full OpenGL rendering is default option. Shouldn’t be the bug have been repaired?
Comment 8 rozek19 2018-07-01 20:50:24 UTC
I have 2 graphic cards here (don’t know which one is used for OpenGL):
Intel(R) HD Graphics 5500
NVIDIA GeForce 830M
Comment 9 Aron Budea 2018-07-02 03:48:04 UTC
Seems like the issue isn't gone with Intel IGPs, let me reopen the older bug, and mark this as duplicate.

*** This bug has been marked as a duplicate of bug 107966 ***