Bug Hunting Session
Bug 118497 - Page number displayed status bar is always 1 and the total is incorrect as new pages are created.
Summary: Page number displayed status bar is always 1 and the total is incorrect as ne...
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.beta2+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-02 01:26 UTC by robert
Modified: 2018-07-02 02:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robert 2018-07-02 01:26:23 UTC
Version: 6.1.0.0.beta2 (x64)
Build ID: 0f4d2060bc90b4008fbc8e6d9a49ec7eeea60b78
CPU threads: 8; OS: Windows 10.0; UI render: GL; 
Locale: en-US (en_US); Calc: CL

While typing new pages, noticed that the page total in the bottom left of the status bar wasn't increasing.  Then noticed that the page I was on wasn't 1 of 25 but more like 20 of 30.  Page 1 of 25 was always shown even upon entering ctrl+enter .  In order to get page total to be correct, the document has to be closed and reopened.  The words and characters also are unchanging.

To reproduce:
1. Open an new LibreOffice Writer document.
2. Press Ctrl+Enter repeatedly.
3. Type a sentence and watch the words, characters.
   The current page number never changes and the page count stays the same.
   Page 1 of 1  |  0 words, 0 characters
4. Save the document.
5. Close the document.
6. Open the document and the totals now appear.
Comment 1 Aron Budea 2018-07-02 02:03:23 UTC
Thanks for the report! This is a duplicate of bug 116208, which has been fixed recently. The fix will come as part of 6.1.0.1.

*** This bug has been marked as a duplicate of bug 116208 ***