Bug Hunting Session
Bug 118570 - Please update the da_DK dictionary
Summary: Please update the da_DK dictionary
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
6.1.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.4.0 target:6.3.0.2
Keywords:
Depends on:
Blocks: Dictionaries
  Show dependency treegraph
 
Reported: 2018-07-06 07:35 UTC by Jeppe Bundsgaard
Modified: 2019-07-14 22:32 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeppe Bundsgaard 2018-07-06 07:35:26 UTC
Seems like the bundled version of the Danish dictionary is from 2012 (version 2.1). Could you update it to the newest version (2.4), found in the extensions repository: https://extensions.libreoffice.org/extensions/stavekontrolden-danish-dictionary
Thanks in advance!
Comment 1 Julien Nabet 2018-07-06 08:34:11 UTC
Andras: thought you might be interested in this one.
Comment 2 Aron Budea 2018-07-07 02:35:17 UTC
I guess this can be confirmed for starters.
Comment 3 Marco A.G.Pinto 2018-07-11 19:04:42 UTC
Someone could also update the Portuguese speller since the latest is from 2017 and the one shipped with LO is from 2016.
Comment 4 Lars Jødal 2019-07-11 06:03:39 UTC
This has been fixed (at least regarding the Danish dictionary): Current versions of LO come with the 2.4 version of the Danish dictionary, which is still the most recent version.
Comment 5 Aron Budea 2019-07-12 04:08:34 UTC
(In reply to Lars Jødal from comment #4)
> This has been fixed (at least regarding the Danish dictionary): Current
> versions of LO come with the 2.4 version of the Danish dictionary, which is
> still the most recent version.
While I don't use Danish dictionary, my LO 6.3.0.1 still shows version 2.1 in the readme (the version number in the extension list is 2014.12.22).
Comment 6 Andras Timar 2019-07-12 07:29:14 UTC
Danish dictionary:

master:
https://gerrit.libreoffice.org/#/c/75467

libreoffice-6-3:
https://gerrit.libreoffice.org/#/c/75468
Comment 7 Andras Timar 2019-07-12 07:30:42 UTC
(In reply to Marco A.G.Pinto from comment #3)
> Someone could also update the Portuguese speller since the latest is from
> 2017 and the one shipped with LO is from 2016.

Please file a new bug for this with link to source. Thanks.