Bug Hunting Session
Bug 118590 - [NEWHELP] Export: From the Export To PDF dialog box clicking on the HELP button of entering F1 go to the top level Help page for Impress
Summary: [NEWHELP] Export: From the Export To PDF dialog box clicking on the HELP but...
Status: RESOLVED DUPLICATE of bug 115254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-06 16:54 UTC by Drew Jensen
Modified: 2018-07-06 17:25 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Drew Jensen 2018-07-06 16:54:19 UTC
Description:
Checked on Ubuntu 18.04 (64bit) with build;
Version: 6.1.0.1
Build ID: 378e26bd4f22a135cef5fa17afd5d4171d8da21a
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk2; 
Locale: en-US (en_US.UTF-8); Calc: group threaded


Steps to Reproduce:
1. Open or create an Impress file
2. Select menu item: File -> Export as PDF
3. With the PDF export options dialog open Click on the Help button
or
3. enter F1

Actual Results:
The top level Impress help page is displayed:
file:///home/drew/Desktop/libreoffice6.1/help/en-US/text/simpress/main0000.html?System=UNIX&DbPAR=IMPRESS

Expected Results:
A help page which covers the options on the PDF Options dialog.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Olivier Hallot 2018-07-06 17:25:56 UTC

*** This bug has been marked as a duplicate of bug 115254 ***