Bug 118607 - Add "Night mode" for LibreOffice
Summary: Add "Night mode" for LibreOffice
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-07-07 09:56 UTC by yousifjkadom
Modified: 2018-07-07 12:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
test (8.63 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2018-07-07 09:57 UTC, yousifjkadom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yousifjkadom 2018-07-07 09:56:14 UTC
Hi. Currently L.O has no night mode.

I tried to use:

Tools | Options | Colors of application

& change document background to "black" & text color to "white". But it does not working correctly on all documents, specially those created by previous versions of L.O & those by copy/past from web sites pages.

I attached here an example: it contain table. Paragraph not appear white but only black ! I have to select all (Ctrl+A) then change text color from black to black (!) so as to appear white.

Regarding table it never responded ! I tried to change "shadow of tables" to white from "Tools | Colors of application" but did not respond !
Comment 1 yousifjkadom 2018-07-07 09:57:05 UTC
Created attachment 143374 [details]
test
Comment 2 Heiko Tietze 2018-07-07 12:26:59 UTC
Also a dup of bug 118017 "support macOS 10.14 mojave dark mode" but taking bug 118320 	"Add support for Windows 10 dark mode".

*** This bug has been marked as a duplicate of bug 118320 ***