Bug 118626 - centos repo repomd.xml missing
Summary: centos repo repomd.xml missing
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice Online
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 141019 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-07-08 23:13 UTC by Markus Neuberger
Modified: 2021-03-18 17:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Neuberger 2018-07-08 23:13:47 UTC
When installing CODE 3.3.1 on centos 7.5 like explained (https://www.collaboraoffice.com/code/#packages_for_linux_x86_64_platform) it's not working because repomd.xml is missing:

yum install loolwsd CODE-brand

leads to:

https://www.collaboraoffice.com/repos/CollaboraOnline/CODE-centos7/repodata/repomd.xml: [Errno 14] HTTPS Error 404 - Not Found
Comment 1 Aron Budea 2018-07-09 13:07:04 UTC
Should be working fine now, please try again.
Comment 2 Markus Neuberger 2018-07-09 19:18:52 UTC
Thanks, install from repo is working now!
Comment 3 Hacao 2019-07-14 07:15:02 UTC
Hi all,

The link not working again, pls check it !!!
https://www.collaboraoffice.com/repos/CollaboraOnline/CODE-centos7/repodata/repomd.xml
Comment 4 Andras Timar 2019-07-15 08:43:07 UTC
Fixed, thanks.
Comment 5 mfb 2019-10-29 13:36:04 UTC
Hi,

I have the same problem, the problem is back.
Can you fix it?

Thanks
Comment 6 Aron Budea 2019-10-30 14:13:12 UTC
Thanks for the notification, it should be fixed again now.
Comment 7 Andreas Schaupp 2021-03-15 15:48:41 UTC
Hi all,

The link is not working again, pls check it !!!
https://www.collaboraoffice.com/repos/CollaboraOnline/CODE-centos7/repodata/repomd.xml
Comment 8 Andras Timar 2021-03-15 18:35:09 UTC
Fixed again, thanks for the bug report.
Comment 9 Xisco Faulí 2021-03-18 17:24:57 UTC
*** Bug 141019 has been marked as a duplicate of this bug. ***