Bug Hunting Session
Bug 118664 - Display short list of paragraph styles in Writer by default
Summary: Display short list of paragraph styles in Writer by default
Status: RESOLVED DUPLICATE of bug 69551
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-07-10 13:50 UTC by Roman Kuznetsov
Modified: 2018-07-10 17:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2018-07-10 13:50:34 UTC
Description:
Display short list of paragraph styles in Writer by default.
By default we see Hierarchical view of list. And this is a lot of number for users.
Now we have some filters for list of paragraph styles in bottom part of section Styles on Writer Sidebar (F11).
I offer use filter Automatic instead Hierarchical. We will have more short list with basic styles for middle user.
Advanced users don't use embedded styles and still create own styles.

Steps to Reproduce:
1. Open Writer
2. Open section Styles (press key F11)
3. Look at long list of paragraph styles

Actual Results:
By default we look at long list of paragraph styles (Hierarchical)

Expected Results:
By default we look at short list of paragraph styles (Automatic)


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Xavier Van Wijmeersch 2018-07-10 17:34:45 UTC
I agree

+1
Comment 2 V Stuart Foote 2018-07-10 17:43:43 UTC

*** This bug has been marked as a duplicate of bug 69551 ***