Download it now!
Bug 118727 - "Slanted Line" on Writer(in table)
Summary: "Slanted Line" on Writer(in table)
Status: RESOLVED DUPLICATE of bug 51665
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.1 rc
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-12 14:11 UTC by mathcube12
Modified: 2018-07-16 01:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mathcube12 2018-07-12 14:11:47 UTC
Description:
I don't know this is bug...
MS Office Word has Slanted Line in table.

Steps to Reproduce:
1.Like MS Office Word. I want Writer to install "Slanted Line". (Not Excel or Calc)


Actual Results:
Open Writer.
Create tables.
Function "Slanted Line" doesn't exist.

Expected Results:
Function "Slanted Line" doesn't exist.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter Praas 2018-07-12 17:30:13 UTC
Sounds to me like a duplicate of bug 51665. Do you agree?
Comment 2 Buovjaga 2018-07-15 18:00:06 UTC
Silence is the sign of agreement, so let's dupe.

*** This bug has been marked as a duplicate of bug 51665 ***
Comment 3 mathcube12 2018-07-16 01:46:24 UTC
it's similar to 51665.
Thanks a lot.
Sorry. it took so long...