Download it now!
Bug 118743 - License page closes LibreOffice
Summary: License page closes LibreOffice
Status: RESOLVED DUPLICATE of bug 30920
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-13 14:00 UTC by Hikmet Baş
Modified: 2018-07-22 11:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hikmet Baş 2018-07-13 14:00:13 UTC
Description:
LibreOffice closes if I open Licensing and Legal Information window (LICENSE.fodt) at start screen of LibreOffice and click close button from window border.

Steps to Reproduce:
1. Start LibreOffice
2. Click Help > License Information
3. Licensing and Legal informaiton dialog apperas
4. Click Show License
5. LibreOffice Writer window appers
6. Click close button from window border

Actual Results:
LibreOffice closes

Expected Results:
Only LibreOffice writer window closes, LibreOffice start page remains


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.5.2
Build ID: 1:6.0.5-1~bpo9+1
CPU threads: 8; OS: Linux 4.9; UI render: default; VCL: gtk3; 
Locale: tr-TR (en_US.utf8); Calc: group
Comment 1 Drew Jensen 2018-07-13 15:17:27 UTC
Confirmed using Ubuntu 18.04 and versions 5.4.7.2 thru 6.1.01 RC

Changing version number and setting to new
Comment 2 Jean-Baptiste Faure 2018-07-22 11:24:20 UTC
Old known bug: duplicate of bug 30920.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 30920 ***