Bug Hunting Session
Bug 118763 - Groupedbar: Incorrect label "Slide layout"
Summary: Groupedbar: Incorrect label "Slide layout"
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Groupedbar
  Show dependency treegraph
 
Reported: 2018-07-14 18:12 UTC by Stanislav Horacek
Modified: 2018-12-18 08:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Horacek 2018-07-14 18:12:32 UTC
In Writer with Groupedbar or Groupedbar compact enabled (View - User interface - Groupedbar):
Press the File button in the first group -> a pop-up menu with the "Close preview" item appears - the item should be called "Open preview" or "Print preview"

Click the "Close preview" item -> groups in the bar changes, one of the new groups is "Slide Layout" - the name should be "Page Layout" as slides related to documents of Impress, not Writer
Comment 1 Drew Jensen 2018-07-14 20:52:08 UTC
Confirmed with Ubuntu 18.04 (gnome desktop) and build:
Version: 6.2.0.0.alpha0+
Build ID: a1a46e93e4ecc1b7f7ea34b9953dbc1abbae2588
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2018-07-11_09:49:39
Locale: en-US (en_US.UTF-8); Calc: group threaded
Comment 2 Xisco Faulí 2018-07-17 19:16:52 UTC
Thanks for reporting the issue.
This is a dupe of bug 118335

*** This bug has been marked as a duplicate of bug 118335 ***
Comment 3 Stanislav Horacek 2018-07-17 19:37:43 UTC
The second part about "Slide layout" is not in the duplicate -> I reopened this and changed the summary accordingly.
Comment 4 andreas_k 2018-12-18 08:42:19 UTC
Slide Layout is fixed in groupedbar_compact and will be fixed also in groupedbar when it will come out of experimental.

thanks for reporting the bug.