Bug Hunting Session
Bug 118788 - Calc max number of columns per sheet
Summary: Calc max number of columns per sheet
Status: RESOLVED DUPLICATE of bug 50916
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.1 rc
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-16 19:26 UTC by Andrzej
Modified: 2018-07-16 20:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
max number of columns per sheet (16.04 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2018-07-16 19:29 UTC, Andrzej
Details
max number of columns per sheet-LO_6.0.6.1_Win_x64 (68.77 KB, image/png)
2018-07-16 19:29 UTC, Andrzej
Details
max number of columns per sheet-LO_6.1.0.1_Win_x64 (61.32 KB, image/png)
2018-07-16 19:30 UTC, Andrzej
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrzej 2018-07-16 19:26:16 UTC
Description:
I do not know whether this is actually a bug but Calc above 5.4 version has a problem with support for multiple columns

Steps to Reproduce:
1.Open the attached file
2.When opening, you will receive a message

Actual Results:
Issue occurs in versions:
LO_6.0.6.1_Win_x64
and
LO_6.1.0.1_Win_x64
Issue does not occur in version LO 5.4

Expected Results:
Increase the number of supported columns by Calc


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 Andrzej 2018-07-16 19:29:08 UTC
Created attachment 143580 [details]
max number of columns per sheet
Comment 2 Andrzej 2018-07-16 19:29:44 UTC
Created attachment 143581 [details]
max number of columns per sheet-LO_6.0.6.1_Win_x64
Comment 3 Andrzej 2018-07-16 19:30:08 UTC
Created attachment 143582 [details]
max number of columns per sheet-LO_6.1.0.1_Win_x64
Comment 4 raal 2018-07-16 20:23:51 UTC
column limitation in bug 50916 

warning comes from fix for bug 114555

*** This bug has been marked as a duplicate of bug 50916 ***