Download it now!
Bug 118804 - Only single page export as png
Summary: Only single page export as png
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-17 15:32 UTC by Hadmut Danisch
Modified: 2018-07-17 20:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hadmut Danisch 2018-07-17 15:32:43 UTC
Description:
PNG export exports only the current page.

Steps to Reproduce:
1. Create or load Presentation with more than one slide
2. select all (in the left hand side slide list)
3. Export...
4. check the Selection marker in the Export popup and choose PNG as format


Actual Results:
Only current slide exported

Expected Results:
all slides (or selected ones) exported


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 raal 2018-07-17 20:34:22 UTC

*** This bug has been marked as a duplicate of bug 67614 ***