Bug 118811 - UI: dialog "Insert Sheet" starts with collapsed list "From File"
Summary: UI: dialog "Insert Sheet" starts with collapsed list "From File"
Status: RESOLVED DUPLICATE of bug 118520
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2018-07-17 19:41 UTC by Cor Nouws
Modified: 2018-07-17 20:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
dialog Insert Sheet before and after selecting an external file (110.35 KB, image/png)
2018-07-17 19:41 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2018-07-17 19:41:56 UTC
Created attachment 143609 [details]
dialog Insert Sheet before and after selecting an external file

- spreadsheet
- choose Sheet > Insert Sheet
  > the list box From File is collapsed.

See attachment.
After a file to insert has been chosen, the list box is normal.
Comment 1 Cor Nouws 2018-07-17 19:42:38 UTC
found in Version: 6.2.0.0.alpha0+
Build ID: d6bd9c273483b12f1bb2ae398afdba977e3ec336
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2018-07-17_12:03:08
Locale: nl-NL (nl_NL.UTF-8); Calc: group threaded
Comment 2 Xisco Faulí 2018-07-17 20:11:46 UTC
Dupe of bug 118520

*** This bug has been marked as a duplicate of bug 118520 ***